[Citroën C3 ] Nuova autoradio Pioneer DEH-50UB

Citroën, Peugeot, Renault

Moderatore: Staff Sicurauto.it

Rispondi
heavy
Rank: Foglio rosa
Rank: Foglio rosa
Messaggi: 1
Iscritto il: 11/04/2009, 13:03

[Citroën C3 ] Nuova autoradio Pioneer DEH-50UB

Messaggio da heavy » 11/04/2009, 13:07

Buongiorno a tutti,
spero con il vostro aiuto di risolvere il mio problema.

Ho una C3 del 2003 che montava un autoradio di serie Clarion RD3-01 (model PU-2741AG).

L’ho smontata per installare un autoradio con supporto Ipod Pioneer DEH-50UB

I connettori sono di tipo ISO in entrambe le autoradio, quindi mi è bastato sconnettere i cavi da una radio e collegarli nell’altra.

Dapprima avevo problemi di perdita memoria ad ogni accensione macchina.
Ho spostato il collegamento cavi Rosso/rosso Giallo/giallo in Rosso/giallo, Giallo/rosso e ho risolto il problema.

Le mie domande sono 2:
1- L’autoradio non si spegne esattamente nel momento in cui spengo la macchina (come la vecchia Clarion), ma circa un minuto dopo, quando si spegne anche il quadro. E se voglio accenderla senza la chiave inserita non è possibile. Strano che nella Clarion tutto questo fosse possibile. C’è qualche passaggio che mi manca oltre al connettere i cavi nella loro sede e invertire rosso e giallo?
2- L’autoradio scalda tantissimo. Ieri l’ho usata per un’ora di fila ed era rovente. Perché??? Soluzioni in base alla vostra esperienza?

Spero possiate essermi utile….

Vi ringrazio in anticipo

Marco

Ho modificato il titolo come da regolamento Fedelella :ciao

Avatar utente
zambor
Sostenitore Sicurauto
Sostenitore Sicurauto
Messaggi: 1248
Iscritto il: 30/07/2007, 2:18

Re: Nuova autoradio C3 - Help !!!!!!

Messaggio da zambor » 11/04/2009, 23:04

Per risolvere il problema dello spegnimento ritardato bisogna fare un impianto a parte visto che la radio originale usa una linea particolare per l'accensione e lo spegnimento che una radio after market non può usare, anzi è strano che ti tenga le memorie perché se non ricordo male su quella macchina dopo un minuto spariva del tutto l'alimentazione.
Per il fatto che scaldi parecchio dipende da dove si scalda, comunque visto che è un 50W è abbastanza normale che scaldi tanto specialmente sul lato dell'amplificatore se è stata usata ad alto volume.

Rispondi

Chi c’è in linea

Visitano il forum: Nessuno e 2 ospiti