[Citroën Saxo 1400 anno 1997] sterzo duro

Citroën, Peugeot, Renault

Moderatore: Staff Sicurauto.it

albatros24
Rank: Patentato attento
Rank: Patentato attento
Messaggi: 128
Iscritto il: 11/08/2009, 7:55

[Citroën Saxo 1400 anno 1997] sterzo duro

Messaggio da albatros24 » 04/03/2011, 18:01

ciao sono albatros ho una saxo 1400 del 97 con lo sterzo duro. Ho gia' cambiato il motorino o pompa del servosterzo prendendolo dallo sfaciacarrozze, ho messo il relais nuovo ed ho controllato tutti i fusibili: tutto a posto. Non so piu' cosa fare. Il guasto e' cominciato con l'accendersi della spia arancione del motore 2 volte ma poi si e' spenta (e adesso e' spenta normale) e poi e' diventato duro lo sterzo. Se sapete dirmi qualcosa vi ringrazio

linus911
Sostenitore Sicurauto
Sostenitore Sicurauto
Messaggi: 557
Iscritto il: 09/09/2009, 1:21

Re: [Citroën Saxo 1400 anno 1997] sterzo duro

Messaggio da linus911 » 05/03/2011, 21:22

Ciao Albatros 24, non sò se la tua Saxo ha il motorino o la pompa del servosterzo. Sono due cose completamente divese, come i controlli e lo spurgo. Devi darmi più dati oppure, ed è molto meglio, mi mandi il VIN in MP così cerchiamo di risolvere il problema. Ciaooo

Avatar utente
Federico Autotecnica
Sostenitore Sicurauto
Sostenitore Sicurauto
Messaggi: 6289
Iscritto il: 06/12/2005, 22:30
Località: Brescia
Contatta:

Re: [Citroën Saxo 1400 anno 1997] sterzo duro

Messaggio da Federico Autotecnica » 06/03/2011, 19:30

Se sterzo elettrico dovresti verificare la tensione d'alimentazione al motorino.
Sempre se elettrico il fusibile, ricordo di un collega con un problema simile...
dopo aver sostituito la pompa elettrica aveva scordato nel tubo di mandata il tappino trasparente di protezione in fase di trasporto.
pertanto posso consigliarti di verificare se alimentato staccando la mandata dalla pompa esca liquido in forte pressione. :ciao
Federico alias "FEDELELLA" - Professione: Autoriparatore
AUTOTECNICA BRESCIA l'officina ufficiale di SicurAUTO.it :ok

MTB BRESCIA

albatros24
Rank: Patentato attento
Rank: Patentato attento
Messaggi: 128
Iscritto il: 11/08/2009, 7:55

Re: [Citroën Saxo 1400 anno 1997] sterzo duro

Messaggio da albatros24 » 07/03/2011, 8:59

in questo momento la macchina non ce l'ho quando sara' qui posso dirvi qualcosa comunque ho pensato di prendere direttamente la corrente dalla batteria ed alimentare la pompa elettrica per vedere se funziona che ne dite puo' andare bene?

Avatar utente
Federico Autotecnica
Sostenitore Sicurauto
Sostenitore Sicurauto
Messaggi: 6289
Iscritto il: 06/12/2005, 22:30
Località: Brescia
Contatta:

Re: [Citroën Saxo 1400 anno 1997] sterzo duro

Messaggio da Federico Autotecnica » 07/03/2011, 13:15

Test cruento ma fattibile :ciao
Federico alias "FEDELELLA" - Professione: Autoriparatore
AUTOTECNICA BRESCIA l'officina ufficiale di SicurAUTO.it :ok

MTB BRESCIA

linus911
Sostenitore Sicurauto
Sostenitore Sicurauto
Messaggi: 557
Iscritto il: 09/09/2009, 1:21

Re: [Citroën Saxo 1400 anno 1997] sterzo duro

Messaggio da linus911 » 07/03/2011, 22:20

Ciao a tutti e due, spero sia qualcosa di elettrico, però se è la scatola dello sterzo non avventurarti a smontarla senza sapere la procedura esatta. Ciaooo

albatros24
Rank: Patentato attento
Rank: Patentato attento
Messaggi: 128
Iscritto il: 11/08/2009, 7:55

Re: [Citroën Saxo 1400 anno 1997] sterzo duro

Messaggio da albatros24 » 08/03/2011, 11:25

stai tranquillo linus non mi avventuro grazie ciao

albatros24
Rank: Patentato attento
Rank: Patentato attento
Messaggi: 128
Iscritto il: 11/08/2009, 7:55

Re: [Citroën Saxo 1400 anno 1997] sterzo duro

Messaggio da albatros24 » 14/03/2011, 11:14

la pompa elettrica funziona, cosi' visto che e' una macchina vecchia che si usa spesso per strade di campagna ho collegato i cavi elettrici alla pompa e alla batteria e li ho tirati nell'abitacolo e per mezzo di un pulsante che attacca e stacca faccio fnzionare la pompa, solo che il pulsante funziona per un po' e poi si blocca

linus911
Sostenitore Sicurauto
Sostenitore Sicurauto
Messaggi: 557
Iscritto il: 09/09/2009, 1:21

Re: [Citroën Saxo 1400 anno 1997] sterzo duro

Messaggio da linus911 » 15/03/2011, 21:56

Ciao Albatros24, mai sentito parlare di relè ? Controlla perchè la pompa non viene alimentata. Ciaooo

albatros24
Rank: Patentato attento
Rank: Patentato attento
Messaggi: 128
Iscritto il: 11/08/2009, 7:55

Re: [Citroën Saxo 1400 anno 1997] sterzo duro

Messaggio da albatros24 » 16/03/2011, 18:08

lo avevo cambiato la prima volta che ho montato la pompa

Rispondi

Chi c’è in linea

Visitano il forum: Bing [Bot] e 2 ospiti