[Citroën Xsara 1.4] Problema irregolarità e spegnimento

Citroën, Peugeot, Renault

Moderatore: Staff Sicurauto.it

pripp
Rank: Foglio rosa
Rank: Foglio rosa
Messaggi: 18
Iscritto il: 30/09/2009, 20:42

[Citroën Xsara 1.4] Problema irregolarità e spegnimento

Messaggio da pripp » 23/03/2010, 16:20

Premetto che ho l'auto trasformata a gpl (zavoli sequenziale) e 160.000 km (di cui 43000 a gas)

Ho appena fatto tegliando con sostituzione cinghia di distribuzione, candele, controllo punterie ecc...

Il problema è il seguente:

Con forte umidità nell'aria, specie a freddo l'auto tende a spegnersi non solo in folle, ma anche sotto i 2200 giri la macchina invece di accellerare diminuisce di velocità e perde colpi

Il problema non avviene sempre, a caldo tende a scomparire (anche se raramente il motore, scalando non accellera (o mantiene la velocità) e accenna ad impuntarsi) (roba di uno o due decimi di secondo)

Sembrerebbe un problema elettrico, di dispersione, e le candele non sono, visto che una volta cambiate, stamattina si è ripresentato.

Bobine?

Il problema lo fa sia a benzia che a gas, quindi non credo siano gli iniettori o una delle due alimentazioni.
Ho notato inoltre che da un 2 o 3 mesi a questa parte, quando scalo lentamente il motore scende di giri in folle al di sotto del minimo

Ovvero il mino è circa 800 giri ed il motore si piazza con minimi di 400-500 giri, tant'è che ogni tanto il motore mi si spegne.
(il clima è spento e non ci sono assorbimenti di energia, al dilà del servosterzo)
Può essere correlato?

PS: la batteria è nuova (7 mesi di vita) e carica

Avatar utente
zambor
Sostenitore Sicurauto
Sostenitore Sicurauto
Messaggi: 1248
Iscritto il: 30/07/2007, 2:18

Re: [Citroen Xsara 1.4] Problema irregolarità e spegnimento

Messaggio da zambor » 23/03/2010, 23:42

Potrebbero essere i fili delle candele, vaporizzando con uno spruzzino dell'acqua e accendendo la macchina in un posto buio (oppure di notte) se è quello dovresti vedere le piccole scintille della corrente che scarica.

pripp
Rank: Foglio rosa
Rank: Foglio rosa
Messaggi: 18
Iscritto il: 30/09/2009, 20:42

Re: [Citroen Xsara 1.4] Problema irregolarità e spegnimento

Messaggio da pripp » 06/04/2010, 14:46

Allora ragazzi, il problema sta divenendo frequente, prima del controllo bobina, mi son messo acercare per tutta casa l'interfaccia obdII che non riuscivo a trovare :lol:

Collego la presa alla macchina ed al pc ed accendo il motore (che casualmente subito sballa e porta un minimo a 1538 giri (fuori da me fa caldo e non freddo e poi il minimo sulla mia auto è la metà))

La macchina mi riporta due errori in memoria:

P0120 relativa ad un malfunzionamento del sensore della posizione dell'acceleratore
P0105 relativa (Manifold Absolute Pressure) or BARO (Barometric pressure) circuit malfunction.

Azzero la memoria guasti (la macchine mi si è spenta innumerevoli di volte in marcia) spengo il motore e lo riaccendo (sempre lasciandolo al minimo) e spero che venga la botta di fortuna... ovvero si ripresenti il problema

Passati circa 5 minuti al minimo (che dovrebbe stare a 760 giri al minuto in condizioni normali), il minimo comincia a dare le bizze passa velocemente da 350 giri a 1450 e viceversa (insomma traballa alla grande), ricontrollo cosa mi memorizza la centralina ed ecco che ricompare l'errore, io nel mentre l'acceleratore non l'ho mai premuto.
P0120 relativo all'acceleratore.

L'altro errore non si è ripresentato, ma ovviamente ricontrollerò nei prossimi giorni.

Può essere la bobina a questo punto?
:???

Avatar utente
zambor
Sostenitore Sicurauto
Sostenitore Sicurauto
Messaggi: 1248
Iscritto il: 30/07/2007, 2:18

Re: [Citroen Xsara 1.4] Problema irregolarità e spegnimento

Messaggio da zambor » 06/04/2010, 19:16

Direi di no, se è inerente all'acceleratore può essere il potenziometro farfalla oppure il pedale dell'acceleratore, mentre il p0105 sembra il sensore di pressione assoluta, domani guardo sulla banca dati cosa mi dice di più preciso, sarebbe meglio se scrivi anno di immatricolazione e numero identificativo del motore che trovi sul libretto di circolazione.

pripp
Rank: Foglio rosa
Rank: Foglio rosa
Messaggi: 18
Iscritto il: 30/09/2009, 20:42

Re: [Citroen Xsara 1.4] Problema irregolarità e spegnimento

Messaggio da pripp » 07/04/2010, 8:42

Grazie Zambor :ok

Allora è una Xsara II immatricolata a gennaio 2002 (ma era una giacenza di concessionaria immatricolata il 2002 come km0)
il Codice motore è KFW

Io nel frattempo ho fatto questi controlli:
azzero gli errori ad ogni spegnimento del motore
tra ieri e stamattina cosa è successo (guida solo in città):

Ieri primo pomeriggio tutto regolare, nessun errore memorizzato
Ieri sera ad un certo punto il minimo impazzisce (fermo ad un incrocio) e sballa tra i 300 e i 1500 giri, ovviamente a 300 rischia lo spegnimento, sto per parcheggiare e l'auto si spegne senza sussulti, forse sarebbe più corretto dire che muore, parcheggio a pettine per forza di inerzia, controllo l'obd e l'errore è il P0120 (ancora solo lui)

Stamattina azzero nuovamente ed accendo il motore che parte al secondo colpo (come spesso fa), arrivo al lavoro ed il funzionamento mi è parso regolare e preciso, controllo se ci sono errori ed ecco che mi appare il P0105, errore che però non mi ha dato alcun sintomo.

Purtroppo la presa obd della macchina mi trasmette solo i numeri di giri del motore e i codici errore, null'altro trasmette (eppure collegando lo stesso accrocchio ad altre auto mi legge tantissimi valori, pertanto non sono in grado di vedere, in tempo reale cosa sta leggendo la centralina.

Avatar utente
zambor
Sostenitore Sicurauto
Sostenitore Sicurauto
Messaggi: 1248
Iscritto il: 30/07/2007, 2:18

Re: [Citroen Xsara 1.4] Problema irregolarità e spegnimento

Messaggio da zambor » 08/04/2010, 20:11

Il P0120 è inerente al potenziometro farfalla montato appunto sulla farfalla del collettore di aspirazione, il P0105 riguarda il sensore di pressione montato anch'esso sul collettore di aspirazione, c'è da fare una serie di verifiche per controllare se sono guasti proprio i componenti oppure se è questione di impianto elettrico o di centralina.

pripp
Rank: Foglio rosa
Rank: Foglio rosa
Messaggi: 18
Iscritto il: 30/09/2009, 20:42

Re: [Citroen Xsara 1.4] Problema irregolarità e spegnimento

Messaggio da pripp » 09/04/2010, 0:03

Benissimo, allora ho qualcosa da fare :D
Grazie Zambor :ok

Premetto che spero non sia la centralina :-[

Andiamo avanti:

Nelle ultime 24h nessun errore in centralina, ma domani andrò fuori città e vediamo cosa succede

Di certo si tratta di errori del tutto casuali,e sinceramente sto cercando di isolare i sintomi di ciò che può essere un difetto imputabile agli errori obd ai sintomi dovuti alla ruvidità della propulsione a freddo del benzina rispetto al GPL (e questa sarebbe un'altra cosa)
Infatti oggi ho fattoil bollino blu (che non avevo mai fatto prima perchè nella mia zona non è obbligatorio, ma dovendo viaggiare mi son messo al sicuro da multe) ed ho scoperto che l'alimentazione GPL inquina di più di quella a benzina (la commutazione benzina gpl l'ho fatta io personalmente e quindi non è possibile che ci sia stato questo sbaglio)

Nel frattempo mi sono dato una prima controllata superficiale ai connettori e ai cavi elettrici e mi son trovato con:

Il cavo del sensore di pressione che era poggiato sulla testata del motore
Connettore intermedio della sonda lambda a monte del catalizzatore che non è più fissato al suo supporto metallico in quanto l'aggancio in plastica si è rotto e quindi ci sono i cavi elettrici che poggiano direttamente su un supporto metallico che essendo collegato al motore si scalda. (fine settimana
I cavi del motorino passo passo e del potenziometro sono stati stretti con una fascetta attorno a dei cavi dell'impianto gpl (molto stretti) ma muovendoli a motore acceso non sembra che ci siano errori o sbalzi
Esternamente al collettore di aspirazione attorno al sensore di pressione si è accumulato parecchio sporco... possibile si sia infiltrato? (non credo) Essendo un sensore di pressione è possibile pulirlo o faccio danno?
Infine ho controllato il livello dell'olio (ho fatto fare il tagliando meno di 1500 km fa) ed il livello è soprail massimo di circa mezzo centimetro sopra la tacca dell'astina.

Quindi nel frattempo mi sistemo queste piccole magagne.
Vorrei anche dare una pulita a tutti i contatti dei connettori, consigli per lo spray e/o prodotto da usare?
Di fatto vorrei partire dai connettori e cavi per vedere se si tratta di questo (ci credo poco, ma tant'o vale iniziare da qui)


PS: collegando la centralina alla diagnostica dell'officina citroen è possibile che dia indicazioni più precise sugli errori rispetto al semplice collegamento OBDII?

belmoro333
Rank: Foglio rosa
Rank: Foglio rosa
Messaggi: 8
Iscritto il: 09/04/2010, 8:41

Re: [Citroen Xsara 1.4] Problema irregolarità e spegnimento

Messaggio da belmoro333 » 09/04/2010, 8:50

ciao , io possiedo una xsara 1.400 del 2000 .
ultimamente anche io ho avuto problemi simili ai tuoi, specialmente per quanto riguarda gli sbalzi del minimo.
Ho cambiato le candele (da solo) e ho portato un campione dal ricambista. Rimontando le candele nuove le cose non sono migliorate molto. Parlando col mio meccanico mi ha detto che la xsara 1.400 monta le candele a "doppia punta" che non erano quelle che ho messo io ( e che erano montate precedentemente) .Me la ha cambiate mettendo le ngk a "doppia punta" e da allora (sono passati tre giorni) il minimo è ineccepibile!! si attesta intorno agli 800 giri.
potrebbe essere lo stesso problema per te?
Ti risulta che la xsara 1.400 monti le candele a doppia punta?

Avatar utente
ottobre_rosso
Moderatore
Moderatore
Messaggi: 11034
Iscritto il: 25/05/2006, 0:01
Nome: Daniele
Località: La terra della cassoeula!!!
Contatta:

Re: [Citroen Xsara 1.4] Problema irregolarità e spegnimento

Messaggio da ottobre_rosso » 09/04/2010, 12:10

ma il libretto di uso e manutenzione che candele consiglia?
Il denaro fa ricco l'uomo... l'educazione lo rende signore!

Avatar utente
zambor
Sostenitore Sicurauto
Sostenitore Sicurauto
Messaggi: 1248
Iscritto il: 30/07/2007, 2:18

Re: [Citroen Xsara 1.4] Problema irregolarità e spegnimento

Messaggio da zambor » 09/04/2010, 20:10

Esternamente al collettore di aspirazione attorno al sensore di pressione si è accumulato parecchio sporco... possibile si sia infiltrato? (non credo) Essendo un sensore di pressione è possibile pulirlo o faccio danno?
Si può pulire senza problemi, io fossi in te smonterei anche il corpo farfallato, se non è troppo difficoltoso, e gli darei una bella pulita che spesso da dei problemi, per l'uso ti consiglio uno spray specifico che si trova in qualsiasi negozio di ricambi.
Vorrei anche dare una pulita a tutti i contatti dei connettori, consigli per lo spray e/o prodotto da usare?
Di fatto vorrei partire dai connettori e cavi per vedere se si tratta di questo (ci credo poco, ma tant'o vale iniziare da qui)
Anche li ci sono prodotti specifici per contatti elettrici, non usare spray tipo svitol.
PS: collegando la centralina alla diagnostica dell'officina citroen è possibile che dia indicazioni più precise sugli errori rispetto al semplice collegamento OBDII?
molto probabile, ma puoi andare anche in un officina generica che abbia un tester di diagnosi professionale.

Rispondi

Chi c’è in linea

Visitano il forum: Nessuno e 1 ospite