[Citroën Xsara 1.4] Problema irregolarità e spegnimento

Citroën, Peugeot, Renault

Moderatore: Staff Sicurauto.it

pripp
Rank: Foglio rosa
Rank: Foglio rosa
Messaggi: 18
Iscritto il: 30/09/2009, 20:42

Re: [Citroen Xsara 1.4] Problema irregolarità e spegnimento

Messaggio da pripp » 10/04/2010, 22:08

Ciao belmoro e benvenuto,

Guarda, controllando le candele adatte al motore, non mi pare ci siano candele a doppia punta consigliate dalla casa, cio comunque non toglie che possano migliorare il comportamento del motore.
Considera comunque che tale problema di minimo irregolare e scarsa guidabilità compare sui 1400 PSA quindi anche saxo, 206 etc...


Ad ogni modo aggiornamenti:
Sto monitorando se e quando vengono registrati gli errori in centralina
Ho staccato e riconnesso (senza pulirlo) il connettore del motore passo passo del minimo
Ho staccato e riconnesso il potenziometro della farfalla
Ho spostato il cavo del Sensore di pressione assoluta
Ho fissato il connettore intermedio della lambda in modo che i cavi elettrici non sono più a contatto diretto con parti calde del motore


Negli ultimi quattro giorni ciò che è avvenuto:
Nessun sbalzo del minimo
Nessuna esitazione del motore e seghettamento specie intorno i 2300giri/m
Nessuno strappo

Registrato il primo e secondo giorno alla partenza la mattina a freddo l'errore del sensore assoluto di pressione
L'altro errore non è comparso
Preciso che l'errore di tale sensore non manifesta sintomi evidenti e comunque non centra con gli sbalzi del minimo

Ho percorso tra il terzo e quarto giorno pi di 400km di cui 230 per le strade di montagna che nei giorni di venerdì pasqua e pasquetta mi avevano fatto impazzire in quanto l'auto era scarsamente guidabile
Nelle stesse condizioni con la stessa temperatura l'auto non ha esitato


L'indagine continua, e acquisterò i prodotti consigliatimi dal gentilissimo zambor :ok e vedrò di ripulire tutti i contatti ed anche il corpo farfallato... tanto alla fine male non fa
Speriamo siano solo cablaggi :angel

belmoro333
Rank: Foglio rosa
Rank: Foglio rosa
Messaggi: 8
Iscritto il: 09/04/2010, 8:41

Re: [Citroen Xsara 1.4] Problema irregolarità e spegnimento

Messaggio da belmoro333 » 13/04/2010, 9:18

scusatemi se approfitto
da diverse settimane la mia xsara 1.4 benzina (no impianto a gas) evidenzia dei problemi che purtroppo non sono spariti col cambio candele.
quando si accende, soprattutto a freddo, stenta unp o', come se fosse "affogata" e dopo alcune centinaia di metri, il tempo di uscire dal garage, al primo incrocio si spegne. Appena la riaccendo va molto meglio, come se la centralina leggesse parametri diversi e funzionasse meglio. E' plausubile tale diagnosi?
Ieri dopo essersi spenta, una volta riaccesa ha continuato ad andare male e appena mi fermavo si spegneva. Dop tre o quattro volte sono riuscito ad arrivare dal meccanico e , ovviamente, lì funzionava benissimo!!!.
Lui mi ha consigliato di pulire gli iniettori, cosa ne pensate voi?
Grazie per la collaborazione.

Avatar utente
zambor
Sostenitore Sicurauto
Sostenitore Sicurauto
Messaggi: 1248
Iscritto il: 30/07/2007, 2:18

Re: [Citroen Xsara 1.4] Problema irregolarità e spegnimento

Messaggio da zambor » 13/04/2010, 12:14

Problemi agli iniettori su macchine alimentate solo a benzina sono molto rari, prima di tutto io farei una diagnosi con il tester, se non si riscontra niente di particolare pulirei prima il corpo farfallato ed eventualmente se presente la valvola egr.

pripp
Rank: Foglio rosa
Rank: Foglio rosa
Messaggi: 18
Iscritto il: 30/09/2009, 20:42

Re: [Citroen Xsara 1.4] Problema irregolarità e spegnimento

Messaggio da pripp » 13/04/2010, 22:20

il difetto è sporadico a freddo o lo fa sempre?
è la xsara 1 o 2?

belmoro333
Rank: Foglio rosa
Rank: Foglio rosa
Messaggi: 8
Iscritto il: 09/04/2010, 8:41

Re: [Citroen Xsara 1.4] Problema irregolarità e spegnimento

Messaggio da belmoro333 » 14/04/2010, 10:03

buongiorno
allora la xsara è immatricolata 2000 non so se è 1 o 2 ; io l'ho comprata usata un paio di anni fa da mio cognato.
il difetto lo fa quasi sempre, cambiando le candele meno frequentemente.
Il prioblema comunque non dipende dall'essere a freddo o meno; anche a caldo, dopo parecchi km, stenta molto in salita. non ha la potenza giusta.
Stamattina ho lasciato l'auto al meccanico che provvederà , ha detto, a fare una pulita di vari elementi (purtroppo non ne capisco moltissimo, ha parlato tra l'altro di sensore del minimo e valvola a farfalla).
La ritirero' oggi pomeriggio.
Nel caso in cui (spero prorpio di no) il problema dovesse rimanere, devo portarla ad un'officina Citroen dove avranno la strumentazione per delle diagnosi piu' accurate?

belmoro333
Rank: Foglio rosa
Rank: Foglio rosa
Messaggi: 8
Iscritto il: 09/04/2010, 8:41

Re: [Citroen Xsara 1.4] Problema irregolarità e spegnimento

Messaggio da belmoro333 » 15/04/2010, 9:08

aggiornamento:
ieri pom ho ritirato la macchina dal meccanoco. Mi ha detto che le cose che ha pulito erano molto incrostate....
comunque, la macchina ha una potenza molto maggiore rispetto a prima ma adesso ha un difetto: il minimo è impazzito. All'inizio è come se accelerasse da sola, i numeri di giri passano da 1000 a 1500 , poi a volte si ferma sui 2000!!! dando un colpo di acceleratore si toglie il blocco e ricomincia a andare su e giu'.
il meccanico dice che la macchina deve camminare un po', come se dovesse riaggiustare i parametri. Sempre ieri abbiamo fatto un giro insieme, lui ha tirato molto la macchina e in effetti dopo la tirata in salita la macchina era molto piu' regolare.
Stamattina purtroppo la cosa è sempre negativa: minimo impazzito come se col pedale si accelerasse su e giu', numero di giri che si blocca ogni tanto intorno a 2000 . La macchina tuttavia ha la potenza migliore rispetto a prima dell'intervento di pulizia.
adesso cosa devo fare? aspettare un altro poco? è possibile che i parametri si riassestano da soli? la centralina c'entra? deve essere riprogrammata?
grazie pe rla collaborazione.

pripp
Rank: Foglio rosa
Rank: Foglio rosa
Messaggi: 18
Iscritto il: 30/09/2009, 20:42

Re: [Citroen Xsara 1.4] Problema irregolarità e spegnimento

Messaggio da pripp » 15/04/2010, 21:59

Sarebbe utile vedere cosa memorizza la centralina con un'interfaccia obd

Ad ogni modo a me quando ha fatto lo stesso errore mi segnalava il potenziometro della farfalla, ma potrebbe anche essere il motorino del minimo, potrebbe anche essere la centralina (speriamo di no)

Vedi se il difetto si ripresenta e con quale frequenza

PS: la xsara 1 è il modello vecchio con fari anteriori rettangolari, la xsara 2 è quella con fari arrotondati


Aggiornamento della mia situazione:

ieri dopo una volta a destra verso una salita in seconda a 2900 giri la macchina ha smesso di accellerare e a cominciato a decellerare (non accellerava più) arrivato a 1800 giri ho premuto la frizione attendendo che il motore si spegnesse, ma il motoro dopo essere sceso a meno di 500 giri si è ripreso ho ingranato la prima e la macchina ha ripreso a funzionare
Nessun errore memorizzato
Urge pulizia corpo farfallato

belmoro333
Rank: Foglio rosa
Rank: Foglio rosa
Messaggi: 8
Iscritto il: 09/04/2010, 8:41

Re: [Citroen Xsara 1.4] Problema irregolarità e spegnimento

Messaggio da belmoro333 » 29/04/2010, 11:30

aggornamento: sfiduciato perchè la macchina continuava ad essere come un cavallo imbizzarrito, su consiglio trovato in internet ho staccato la batteria.... Dopo 10 minuti l'ho riattaccata e ..miracolo!!! il problema era risolto!!!!! adesso il minimo è perfetto , non so cosa sia successo, fors ela centralina si è resettata, forse il motorino dle minimo si è resettato, adesso va bene. Non benissimo, nel senso che la potenza e tornata ad essere bassina, ma adesso dopo la pulizia non si spegne piu' e il mimino è regolarissimo.

Avatar utente
Federico Autotecnica
Sostenitore Sicurauto
Sostenitore Sicurauto
Messaggi: 6289
Iscritto il: 06/12/2005, 22:30
Località: Brescia
Contatta:

Re: [Citroen Xsara 1.4] Problema irregolarità e spegnimento

Messaggio da Federico Autotecnica » 30/04/2010, 22:58

belmoro333 ha scritto:aggornamento: sfiduciato perchè la macchina continuava ad essere come un cavallo imbizzarrito, su consiglio trovato in internet ho staccato la batteria.... Dopo 10 minuti l'ho riattaccata e ..miracolo!!! il problema era risolto!!!!! adesso il minimo è perfetto , non so cosa sia successo, fors ela centralina si è resettata, forse il motorino dle minimo si è resettato, adesso va bene. Non benissimo, nel senso che la potenza e tornata ad essere bassina, ma adesso dopo la pulizia non si spegne piu' e il mimino è regolarissimo.
Grazie della segnalazione :ok :ciao
Federico alias "FEDELELLA" - Professione: Autoriparatore
AUTOTECNICA BRESCIA l'officina ufficiale di SicurAUTO.it :ok

MTB BRESCIA

pripp
Rank: Foglio rosa
Rank: Foglio rosa
Messaggi: 18
Iscritto il: 30/09/2009, 20:42

Re: [Citroen Xsara 1.4] Problema irregolarità e spegnimento

Messaggio da pripp » 16/08/2010, 10:20

Riesumo la discussione dopo un test di 16000km

Riepiloghiamo con i problemi dell'auto

spegnimenti frequenti e gli strattonamenti con conseguente buco in accelerazione che facevano singhiozzare l'auto anche in marcia regolare, con errori obd

Ho pulito con uno spray specifico i seguenti connettori:

Bobina, Map, motore passo passo, potenziometro farfalla
Ho pulito anche il corpo farfallato, ma senza smontarlo.

Ebbene, l'auto non ha più strattonato ed il motore non si è spento per 11000km di fila (successo solo con auto nuova!!!)
Tra gli 11000 ed i 16000 si è spento solo 3 volte ed a 16000, ovvero tre giorni fa ha ripreso a strattonare.
In dfiagnosi dava tutto regolare, ma ho deciso di ripetere il trattamento sopra descritto.
L'auto ha smesso di strattonare (fatti 350km)

Credevo fosse un problema di leggera ossidazione ad un connettore, ma in 16000km e 5 mesi, credo sia difficile un problema di ossidazione, penso piuttosto che sia un connnettore che si smolli creando irregolarità.
Non mi ha dato errori obd questa volta solo perchè sono intervenuto due giorni dopo la comparsa dei sintomi più fastidiosi, mentre la prima volta era passato oltre un mese

Perdonate l'assenza, ma ho voluto fare un test approfondito prima di postare.

Rispondi

Chi c’è in linea

Visitano il forum: Nessuno e 0 ospiti