[Fiat panda 2°serie] Problema anabbaglianti con soluzione

Abarth, Alfa Romeo, Fiat, Lancia, Ferrari, Maserati, Lamborghini

Moderatore: Staff Sicurauto.it

Daniele (MECC.SUBARU)
Rank: Foglio rosa
Rank: Foglio rosa
Messaggi: 8
Iscritto il: 27/07/2013, 11:56
Nome: Daniele
Località: Rapallo

[Fiat panda 2°serie] Problema anabbaglianti con soluzione

Messaggio da Daniele (MECC.SUBARU) » 27/07/2013, 12:22

salve a tutti..
Ho un problema abbastanza grossolano sulla panda di una mia amica.
Inizialmente non funzionavano nessuno dei due anabbaglianti.. pensai subito fossero i fusibili, infatti uno era bruciato, glieli cambiai entrambi gia che c'ero e li per li funzionarono le luci.. il mattino seguente dovevo finirle due cose, e colpo di scena! L'anabbagliante sinistro non va.. com è possibile mi chiedo? Ho provato ad invertire i fusibili luce dx con la sx ma rimane tutto invariato, ho invertito le lampadine ma è sempre uguale, la destra funziona la sinistra no.. in piu sono h4 le lampadine, quindi con abbaglianti e l'abbagliante funziona..

Quindi provero a vedere se arriva corrente al morsetto che si attacca alla lampadina e poi al fusibile.. e se non arriva corrente?? Su cosa opero?? Ho sentito parlare che molte panda hanno questo problema, e che molte volte è un connettore vicino ai fusibili che si brucia..

Qualcuno mi puo chiarire le idee please?

Avatar utente
ciccio1987
Sostenitore Sicurauto
Sostenitore Sicurauto
Messaggi: 3220
Iscritto il: 06/01/2009, 12:43
Nome: Francesco
Località: BAT Provincia

Re: [Fiat panda] Problema anabbaglianti

Messaggio da ciccio1987 » 27/07/2013, 18:18

Di quale serie di panda si tratta?
Errare humanum est, perseverare autem diabolicum

Boia chi molla

Daniele (MECC.SUBARU)
Rank: Foglio rosa
Rank: Foglio rosa
Messaggi: 8
Iscritto il: 27/07/2013, 11:56
Nome: Daniele
Località: Rapallo

Re: [Fiat panda] Problema anabbaglianti

Messaggio da Daniele (MECC.SUBARU) » 27/07/2013, 18:25

Serie 2.. mi sembra 2005.. ma sull'anno non ne sono sicuro.. :-[

Avatar utente
ciccio1987
Sostenitore Sicurauto
Sostenitore Sicurauto
Messaggi: 3220
Iscritto il: 06/01/2009, 12:43
Nome: Francesco
Località: BAT Provincia

Re: [Fiat panda] Problema anabbaglianti

Messaggio da ciccio1987 » 27/07/2013, 18:34

Controlla per prima cosa il connettore che si attacca alla lampadina, controlla che non sia cotto.
Se il problema non è quello, è quasi certamente sul body computer, più precisamente sul connettore bianco più in basso. Il body computer è una centralina posta sul lato sinistro del guidatore, all'altezza del ginocchio dietro un vano di protezione fissato con 2 viti che, nei modelli NP, porta anche il commutatore del metano.

FIAT fa partire dal Body Computer due fili da 0,5 mm2 che portano la corrente ai fari anabbaglianti (55W che a 12V fanno quasi 5A). Così a lungo andare il calore dissipato sui fili per effetto Joule rende pessimo il contatto con i pin del connettore aumentando ulteriormente la resistenza di contatto e quindi il calore dissipato. Morale: si carbonizzano i pin del connettore. Il fatto di cambiare il connettore non risolve il problema ma lo rimanda. Difatti il problema è strutturale all'impianto elettrico. Come si risolve? Per risolvere devi andare da un elettrauto che conoscerà certamente il problema. Lui smonterà il body computer e taglierà i fili del connettore, saldandoli direttamente sulla scheda elettronica. Questo risolve il problema del contatto MA NON QUELLO della corrente troppo elevata. Per risolvere in modo definitivo molto meglio i relè.
Con il relè quando tu ruoti l'interruttore per accendere le luci la corrente "passa" sempre dalla centralina fusibili e va nel vano motore ma anzichè comandare direttamente le lampadine viene eccitata la bobina di un relè che assorbe pochi milliampere mentre una lampadina assorbe ben 4.6A, in questo modo i fili non vengono attraversati da correnti elevate e quindi non riscaldano. "Dall'altra parte" del relè c'è un positivo che arriva direttamente dalla batteria con relativo fusibile e va alle lampadine. In questo modo alle lampade arriva direttamente la tensione e corrente senza dispersioni, quindi dovresti aumentare anche se di pochissimo la luce emessa. Questo perchè ora se vai con un tester e misuri la tensione sulla lampada trovi 13.4V, con il sistema a relè ne trovi 13.8V. per esempio.
Errare humanum est, perseverare autem diabolicum

Boia chi molla

Avatar utente
ciccio1987
Sostenitore Sicurauto
Sostenitore Sicurauto
Messaggi: 3220
Iscritto il: 06/01/2009, 12:43
Nome: Francesco
Località: BAT Provincia

Re: [Fiat panda] Problema anabbaglianti

Messaggio da ciccio1987 » 27/07/2013, 18:48

Comunque potresti cimentarti anche tu se hai un pò di manualità, prova a leggere la guida che trovi in allegato che ho trovato sul web e poi aggiornaci sull'esito dell'operazione.
Allegati
Guida Riparazione anabagglianti Fiat panda.pdf
(577.89 KiB) Scaricato 24784 volte
Errare humanum est, perseverare autem diabolicum

Boia chi molla

Avatar utente
luca comandini
Moderatore
Moderatore
Messaggi: 2572
Iscritto il: 19/03/2002, 1:37
Nome: Luca
Località: Savignano sul Rubicone, ForlìCesena, Romagna, Italia, Europa, Terra, Sistema Solare, Universo...
Contatta:

Re: [Fiat panda] Problema anabbaglianti

Messaggio da luca comandini » 27/07/2013, 18:48

Confermo quanto detto da Ciccio....

ebbi un problema simile sulla mia del 2003, feci un collegamento diretto saltando lo spinotto del B.Computer ed ha funzionato fino alla vendita
SicurAUTO.it - Informazione indipendente per la sicurezza e i consumatori
La più ricca fonte d'informazione sui Crash test, il Codice della Strada, la Garanzia Auto, le News Auto, la Guida Sicura e tanto altro ancora!

Welcome Sweden.... Volvo V40 D2, ex Ypsilon Twinair GPL

Daniele (MECC.SUBARU)
Rank: Foglio rosa
Rank: Foglio rosa
Messaggi: 8
Iscritto il: 27/07/2013, 11:56
Nome: Daniele
Località: Rapallo

Re: [Fiat panda] Problema anabbaglianti

Messaggio da Daniele (MECC.SUBARU) » 27/07/2013, 18:52

Ho capito grazie.. quindi per vedere se è il connettore che si attacca alla lampadina posso usare il tester? perche in teoria se si è bruciato il connettore dai fusibili non ci dovrebbe essere corrente ai cavi della lampadina.. giusto? quindi non posso capire se è il morsetto (chiamiamolo cosi) o il connettore dai fusibili.. il morsetto è un po giallignolo, ma potrebbe essere per il tempo.. :gratgrat
poi scusa se cambio connettore e aumento i fusibili da 7.5 a 10? dici che regge di piu? :testata

Avatar utente
ciccio1987
Sostenitore Sicurauto
Sostenitore Sicurauto
Messaggi: 3220
Iscritto il: 06/01/2009, 12:43
Nome: Francesco
Località: BAT Provincia

Re: [Fiat panda] Problema anabbaglianti

Messaggio da ciccio1987 » 27/07/2013, 18:55

No perchè aumentando l'amperaggio del fusibile in caso di sovracorrenti questo interviene dopo ed il cavo brucia.
Errare humanum est, perseverare autem diabolicum

Boia chi molla

Daniele (MECC.SUBARU)
Rank: Foglio rosa
Rank: Foglio rosa
Messaggi: 8
Iscritto il: 27/07/2013, 11:56
Nome: Daniele
Località: Rapallo

Re: [Fiat panda] Problema anabbaglianti

Messaggio da Daniele (MECC.SUBARU) » 27/07/2013, 18:59

Luca come hai fatto a saltare il B.Computer? mi spieghi la tua procedura? :mah

Daniele (MECC.SUBARU)
Rank: Foglio rosa
Rank: Foglio rosa
Messaggi: 8
Iscritto il: 27/07/2013, 11:56
Nome: Daniele
Località: Rapallo

Re: [Fiat panda] Problema anabbaglianti

Messaggio da Daniele (MECC.SUBARU) » 27/07/2013, 19:01

Ah ho capito Ciccio.. ti ringrazio per il file.. vedo cosa mi conviene.. perchè nessuno dei 2 ha mai tempo..
ti farò sapere se l operazione è riuscita.. :ok

Rispondi

Chi c’è in linea

Visitano il forum: Google [Bot] e 1 ospite