[Fiat Punto 1.2 8v] spegnimenti continui

Abarth, Alfa Romeo, Fiat, Lancia, Ferrari, Maserati, Lamborghini

Moderatore: Staff Sicurauto.it

Rispondi
Gionni92
Rank: Foglio rosa
Rank: Foglio rosa
Messaggi: 4
Iscritto il: 25/04/2020, 16:51
Nome: Giovanni

[Fiat Punto 1.2 8v] spegnimenti continui

Messaggio da Gionni92 » 25/04/2020, 17:31

Buongiorno,
Circa 3 settimane fa, ho iniziato ad avere problemi con la mia Fiat Punto 1.2 8v.
Dopo averla tenuta ferma in garage per una settimana, al momento di accenderla ha avuto difficoltà ad avviarsi ed inoltre l'orologio si era resettato e lampeggiava. Dopo essersi avviata, in strada si è comportata normalmente ed il successivo avviamento (dopo circa un'ora) è stato normale. Arrivato in garage, però, l'ho spenta e ho provato subito ad accenderla senza esito. Ho così cambiato la batteria con una di identico voltaggio e Ah, ma il motore si avvia solo dopo un forte pestone sull'acceleratore, mentre appena lascio il piede si rispegne. Ho così pulito a fondo la farfalla, ma il problema persiste.
Facendo un'analisi obd gli errori riportati sono i seguenti:
U1600 - CHIAVE ELETTRONICA;
U1602 - CAN BUS

Cancellati gli errori e facendo l'apprendimento chiave, la macchina si è avviata normalmente.
Decido di testarla in guida e il motore si spegne di colpo in fase di decelerazione su un dosso. Sul quadro strumenti spia motore accesa (non ricordo se altre spie). Il motore si riaccende solo dopo una brusca accelerazione e in decelerazione talvolta si spegne, talvolta riesce a reggere il minimo.
La porto del meccanico che mi dice che il problema è nel corpo farfallato che mi sta abbandonando e mi consiglia di cambiarlo. Nel frattempo aumenta il minimo portandolo a 1200rpm e l'auto va normalmente.
Ieri il motore ha funzionato sempre bene, ma un paio di volte mi si è riavviata l'autoradio e una volta si accesa la spia del servosterzo con relativo sterzo duro fino a spegnimento dell'auto.
Oggi la catastrofe: innanzitutto all'avvio il minimo è tornato ad essere di 800rpm, ma l'avvio e la guida per i primi 30 minuti sono stati perfetti. Dopodiché l'auto mi si è spenta durante una curva (dunque ancora in decelerazione) e si sono accese spia motore, spia servosterzo e spia immobilizer.
L'auto si è spenta poi altre volte durante il tragitto e si riavviava solo in seguito a brusche accelerazioni.
Dopo i vari avviamenti, l'auto mi ha dato dei gran bei scossoni, come se il motore stesse perdendo parecchi colpi.

Dopo la lunga descrizione, quale potrebbe essere la causa di tutti questi problemi? È veramente il corpo farfallato da cambiare, oppure c'entra qualche sistema elettrico (servosterzo, stereo, ecc.) che assorbono troppa corrente o vanno a massa, facendo impazzire tutto il sistema?

Grazie mille per il vostro aiuto e scusatemi per la lunghezza del post. :D
Ultima modifica di ottobre_rosso il 27/04/2020, 15:45, modificato 1 volta in totale.
Motivazione: corretto titolo come da regolamento

Avatar utente
ottobre_rosso
Moderatore
Moderatore
Messaggi: 10983
Iscritto il: 25/05/2006, 0:01
Nome: Daniele
Località: La terra della cassoeula!!!
Contatta:

Re: [Fiat Punto 1.2 8v] spegnimenti continui

Messaggio da ottobre_rosso » 27/04/2020, 15:46

Fai fare un controllo anche da un elettrauto per ascoltare due campane
Il denaro fa ricco l'uomo... l'educazione lo rende signore!

Gionni92
Rank: Foglio rosa
Rank: Foglio rosa
Messaggi: 4
Iscritto il: 25/04/2020, 16:51
Nome: Giovanni

Re: [Fiat Punto 1.2 8v] spegnimenti continui

Messaggio da Gionni92 » 30/04/2020, 22:40

Grazie per il consiglio.
L'ho portata ieri e chiesto di tenerla tutto il tempo che vuole. Purtroppo il problema non avviene sempre, dunque bisogna avere pazienza e un po' di fortuna

Gionni92
Rank: Foglio rosa
Rank: Foglio rosa
Messaggi: 4
Iscritto il: 25/04/2020, 16:51
Nome: Giovanni

Re: [Fiat Punto 1.2 8v] spegnimenti continui

Messaggio da Gionni92 » 06/05/2020, 11:29

Aggiornamenti dal meccanico:
In pratica il meccanico tedesco, durante il suo secondo intervento, aveva staccato dei cavi di comunicazione farfalla/ECU per evitare che la ECU "sentisse" che la farfalla stava perdendo colpi e l'auto si spegnesse.
Così facendo, però, ha mandato in blocco tutta la parte elettronica.
Dunque i primi spegnimenti dovrebbero essere dovuto "puramente" alla farfalla, che è da cambiare.
Appena mi arriva il pezzo procediamo al cambio.
Sinceramente non sono al 100% convinto, dato che episodi come i continui reset orologio quadro e stereo si sono verificati prima dello scollegamento dei cavi...
Nel frattempo recupero l'auto e vediamo cosa succede.

Avatar utente
ottobre_rosso
Moderatore
Moderatore
Messaggi: 10983
Iscritto il: 25/05/2006, 0:01
Nome: Daniele
Località: La terra della cassoeula!!!
Contatta:

Re: [Fiat Punto 1.2 8v] spegnimenti continui

Messaggio da ottobre_rosso » 08/05/2020, 14:01

Grazie per l'aggiornamento Giovanni. Restiamo in attesa di ulteriori sviluppi
Il denaro fa ricco l'uomo... l'educazione lo rende signore!

Gionni92
Rank: Foglio rosa
Rank: Foglio rosa
Messaggi: 4
Iscritto il: 25/04/2020, 16:51
Nome: Giovanni

Re: [Fiat Punto 1.2 8v] spegnimenti continui

Messaggio da Gionni92 » 10/05/2020, 16:58

Auto recuperata. Il meccanico mi ha detto che appena provava a collegare lo spinotto, di cui ho fatto una foto, il minimo si settava a 2000rpm, dunque l'ha lasciato staccato.

https://postimg.cc/hJXgLMBs

Queste le prove fatte da allora:
Appena presa dal meccanico (spinotto farfalla staccato):
Avviamento minimo regolare, Mil accesa (errore P0505 - Sistema di controllo in folle). Reset autoradio e accensione spia servosterzo in contemporanea, in marcia.
Spegnimento auto al semaforo dopo 15 minuti di marcia. Riaccensione normale.
Riattaccato spinotto e avviamento a 2000 rpm.

Oggi:
1) chiave di riserva e spinotto staccato: avviamento a 4000 rpm e Mil accesa;
2) chiave di riserva e spinotto attaccato: avviamento regolare, ma "rimbalzo" a 2000 rpm se schiaccio forte l'acceleratore e rilascio. Dopo 3 avviamenti, Mil spenta.
3) chiave principale e spinotto attaccato: avviamento regolare e Mil spenta.
4) chiave di riserva e spinotto staccato: avviamento a 4000 rpm e Mil spenta

Lo spinotto mi pare sia il potenziamento, ma non ne sono sicuro.
Il meccanico mi ha detto di dover sostituire anche il sensore dei giri oltre al corpo farfallato.
E se fosse invece solo questo "spinotto" il problema?

Rispondi

Chi c’è in linea

Visitano il forum: Google [Bot] e 2 ospiti