[ Fiat Punto 2002]Problemi con spia servosterzo

Abarth, Alfa Romeo, Fiat, Lancia, Ferrari, Maserati, Lamborghini

Moderatore: Staff Sicurauto.it

Jak
Sostenitore Sicurauto
Sostenitore Sicurauto
Messaggi: 949
Iscritto il: 16/09/2005, 10:28
Località: Reggio Emilia

Messaggio da Jak » 03/11/2005, 11:12

tuttologist ha scritto:è un problema comune. Da quanto ho letto in altri forum/newsgroup è un difetto della Punto. Peccato che le officine Fiat che ho interpellato per la mia vettura mi hanno sempre detto che e' tutto ok.
Ora mi ritrovo che il problema mi capita sempre piu' spesso (almeno un paio di volte al giorno)... perche' dovrei spendere soldi ora quando in garanzia mi hanno detto che secondo loro il servosterzo era perfettamente funzionante?
Ti posso consigliare di parlarne con un buon meccanico che non sia l'assistenza fiat. Spesso sono piuttosto preparati e riescono a risolvere i problemi, che possono essere cagionati da vere sciocchezze, che in assistenza non hanno la pazienza (o la convenienza) di stare a ricercare, sostituendo l'intero pezzo.

Ad esempio, nella nostra hanno sostituito gli specchietti retrovisori elettrici (per fortuna ero ancora in garanzia, ti lascio immaginare il costo, sono anche sbrinabili!) a causa di un malfunzionamento della regolazione......era solo un banale contato sotto l'interrutore (scoperto da me, visto che non si risolveva il problema, semplicemente alzando la placchetta dell'interruttore...era un banale filo staccato, e mi hanno cambiato specchietti per oltre 100euro!)

Ad un conoscente, sulla golf, a seguito della rottura dell'alzavetro elettrico, hanno sostituito l'intero blocco (fuori garanzia) con un costo elevatissimo, per poi scoprire che ci sono in commercio Kit non originali che, con poche decine di euro, ripristinano il meccanismo rotto.

pippoj
Rank: Foglio rosa
Rank: Foglio rosa
Messaggi: 29
Iscritto il: 08/02/2005, 9:49

Messaggio da pippoj » 04/11/2005, 9:44

da quello che so sul servosterzo punto e dalla descrizione data direi che può essere un problema serio.

Potrebbe aver ragione sicurauto ed essere solo un problema di inizializzazione sistema (ovvero metti in moto e azioni il servosterzo prima che il sistema abbia provveduto ad inizializzarsi e a autoricalibrarsi correttamente).
Potebbe essere un problema di alimentazione, non devi girare lo sterzo prima di aver messo in moto il motore e dovresti controllare se percaso quando si accende la spia servosterzo si accende anche quella relativa al mancato caricamento batteria.

in questi casi il problema non è dello sterzo.


In caso contrario ti direi di far ricontrollare il servosterzo.
Il blocco termico è previsto ed era un problema frequente nelle versioni prototipali ma nel 2002 era già stato abbondantemente risolto.
Può ancora presentarsi ma la cosa richiede uno sforzo veramente grosso.
Se si presenta frequentemente ed in marcia è sintomo di in malfunzionamento.
Altre cause potrebbero essere: un problema nel sensore di posizione o un problema nell'alimentazione o nella comunicazione con le altre centraline del veicolo (problema sull'integrità rete can).

Un intervento e necessario qualsiasi di questi problemi può peggiorare ed avere esiti fatali. Ti consiglierei di far eseguire una diagnosi elettronica sul sistema.
Non è detto che la soluzione sia la sostituzione del blocco sterzo, in alcuni casi potrebbe essre necessarioe sufficiente sostituire un cavo.

saluti

iloche
Rank: Autista modello!
Rank: Autista modello!
Messaggi: 287
Iscritto il: 26/05/2006, 10:26
Località: Isola dei Nuraghi

Messaggio da iloche » 26/05/2006, 10:32

pippoj ha scritto:da quello che so sul servosterzo punto e dalla descrizione data direi che può essere un problema serio.

Potrebbe aver ragione sicurauto ed essere solo un problema di inizializzazione sistema (ovvero metti in moto e azioni il servosterzo prima che il sistema abbia provveduto ad inizializzarsi e a autoricalibrarsi correttamente).
Potebbe essere un problema di alimentazione, non devi girare lo sterzo prima di aver messo in moto il motore e dovresti controllare se percaso quando si accende la spia servosterzo si accende anche quella relativa al mancato caricamento batteria.

in questi casi il problema non è dello sterzo.


In caso contrario ti direi di far ricontrollare il servosterzo.
Il blocco termico è previsto ed era un problema frequente nelle versioni prototipali ma nel 2002 era già stato abbondantemente risolto.
Può ancora presentarsi ma la cosa richiede uno sforzo veramente grosso.
Se si presenta frequentemente ed in marcia è sintomo di in malfunzionamento.
Altre cause potrebbero essere: un problema nel sensore di posizione o un problema nell'alimentazione o nella comunicazione con le altre centraline del veicolo (problema sull'integrità rete can).

Un intervento e necessario qualsiasi di questi problemi può peggiorare ed avere esiti fatali. Ti consiglierei di far eseguire una diagnosi elettronica sul sistema.
Non è detto che la soluzione sia la sostituzione del blocco sterzo, in alcuni casi potrebbe essre necessarioe sufficiente sostituire un cavo.

saluti

Ieri notte dopo aver guidato la mia Punto JTD del 2000 per quasi sei mesi senza servosterzo e non volendo spendere tra i 350 euro (pezzi usati) e gli 800 (sostituzione completa servosterzo in Fiat), ho deciso di smontare il servisterzo elettrico...
Premetto che il difetto riscontrato era questo:
girando la chiave nel quadro il check up non rilevava problemi al servisterzo permettendo di scegliere anche la funzione city; nel momento in cui si metteva in moto si accendeva la spia di malfunzionamento servosterzo e lo stesso non funzionava. Questo difetto si era verificato all'inizio raramente e bastava spegenre e riaccendere poi un giorno ha smesso di funzionare.
In definitiva in tali casi è possibile sistemareil servosterzo eseguendo un revisione/riparazione del motore elettrico e dei sui circuiti senza spendere un fortuna, semplicemente smontando lo stesso.
Per chi volesse sistemare o farsi sistemare il proprio senza spendere una fortuna può contattarmi in email per info.

tuttologist
Rank: Foglio rosa
Rank: Foglio rosa
Messaggi: 2
Iscritto il: 29/10/2005, 16:19

Messaggio da tuttologist » 14/06/2006, 11:46

io continuo a non capire che cavolo ha il mio servosterzo!

dopo quanto descritto alcuni mesi orsono, magicamente da un giorno all'altro non mi ha dato piu' problemi!
La settimana scorsa pero' sono rincasato, ho spento la macchina (con servo funzionante) e da allora la spia è sul rosso costante e il servo non funziona (spia rossa anche durante il check a motore spento con chiavi girate).

Avatar utente
michele1982
Rank: Neo patentato
Rank: Neo patentato
Messaggi: 68
Iscritto il: 27/06/2006, 0:02
Località: Torino

Messaggio da michele1982 » 27/06/2006, 0:10

ciao a tutti... ho avuto lo stesso problema.. mi si è bloccato il servosterzo elettrico della mia punto sporting JTD 1.9 del 2002...come avete risolto il problema?
io ho ancora l'auto in garanzia... e ho letto che il servosterzo elettrico è compreso in garanzia... dovrei pagare la manodopera?
aiutooo...
ciao e grazie..
michele

Avatar utente
michele1982
Rank: Neo patentato
Rank: Neo patentato
Messaggi: 68
Iscritto il: 27/06/2006, 0:02
Località: Torino

Messaggio da michele1982 » 27/06/2006, 0:31

markus80rn,
ciao io ho il tuo stesso problema...e anche la mia punto è in garanzia!!!
ti hanno sostituito ilpezzo guasto... ma hai dovuto pagare qualcosa?
grazie..
ciao michele

logan
Rank: Foglio rosa
Rank: Foglio rosa
Messaggi: 3
Iscritto il: 28/06/2006, 11:24

da andy

Messaggio da logan » 28/06/2006, 12:40

iloche,
o il uo stesso problema .Ieri il meccanico mi vuole cambiare il motorino del servosterzo dicendomi che costava 269 + montaggio gli detto di no ed a preteso 10 euro per il controllo della autovettura.
come puoi aiutarmi?

logan
Rank: Foglio rosa
Rank: Foglio rosa
Messaggi: 3
Iscritto il: 28/06/2006, 11:24

Messaggio da logan » 28/06/2006, 12:49

ma scusate quanto costa il motorino del servosterzo nuovo?????????
per punto 2002?

Avatar utente
michele1982
Rank: Neo patentato
Rank: Neo patentato
Messaggi: 68
Iscritto il: 27/06/2006, 0:02
Località: Torino

Messaggio da michele1982 » 28/06/2006, 14:22

ciao ragazzi... io ho portato ieri la macchina in una autofficina Fiat Autorizzata ( la mia punto è ancora in garanzia) aspetto la diagnosi.
comunque mi hanno detto che bisogna cambiare il servosterzo elettrico perche il motorino è andato.
per il prezzo, compreso motorino e manodopera, si aggiri intorno le 500 euro.
un mio amico ha avuto lo stesso problema e non ha cambiato il motorino. dopo circa 800 km si è spaccato tutto il sistema sterzante... e ha speso quasi 1000euro...
da quanto ho capito è un problema molto diffuso sulle punto II serie... e che a volte non si risolve nemmeno cambiando il motorino elettrico, ma bisogna sostituire la centralina!!!
comunque speriamo bene...
a presto per altre news...
ciao a tutti
michele

Biga
Rank: Neo patentato
Rank: Neo patentato
Messaggi: 76
Iscritto il: 12/04/2006, 13:57

Messaggio da Biga » 28/06/2006, 22:43

raga posso farmi una grattatina? :x :x

Bloccato

Chi c’è in linea

Visitano il forum: Nessuno e 12 ospiti