[Fiat Punto mk2 1.2 8v GPL] Va a 3 cilindri a benzina

Abarth, Alfa Romeo, Fiat, Lancia, Ferrari, Maserati, Lamborghini

Moderatore: Staff Sicurauto.it

Rispondi
sestamibby
Rank: Foglio rosa
Rank: Foglio rosa
Messaggi: 5
Iscritto il: 02/12/2013, 17:03
Nome: Marco

[Fiat Punto mk2 1.2 8v GPL] Va a 3 cilindri a benzina

Messaggio da sestamibby » 02/12/2013, 17:15

Ciao a tutti ragazzi,
ho bisogno di un aiuto; la mia Punto elx 1.2 8v del 2003 con impianto gpl montato dopo meno di un anno di vita dell'auto da un po di tempo mi da problemi che tendono a peggiorare:
La scorsa estate mentre viaggiavo a gpl ha cominciato a perdere di potenza, passando a benzina andava tutto ok. Dopo ancora una cinquantina di KM anche a benzina stesso comportamento. Spenta la sera, la mattina dopo riparte come se non fosse successo nulla.
Ripete questo giochino fino a che poi rientrando dalle ferie sono stato dal meccanico che mi ha cambiato un cavo delle candele e le candele stesse.
Il problema era migliorato ma non risolto allora ho riportato la macchina all'officina che mi aveva installato l'impianto gpl chiedendo di revisionarlo e descrivendo i difetti:
Dopo la sostituzione del polmone e dei 4 "getti" del gpl, del monoiniettore della benzina e di tutti i cavi candele e altre piccole cose (e 450 euro dopo) l'auto sembrava andare benissimo. Purtroppo dopo pochi giorni si è ripresentato un problema che ancora oggi mi affligge.
Accendo l'auto (fredda....calda...è indifferente) a benzina e va malissimo, oserei dire che va a 3 , minimo irregolare e vibrazioni...non proprio da 3 cilindri, non so se è possibile ma è come se uno dei 4 lavorasse meno degli altri. Poi appena passa a GPL....perfetta, un orologio svizzero. Se la spengo e la riaccendo...a benzina stesso problema.... e così via.
In tutto questo la spia gialla del motore la fa da protagonista indiscussa sul mio cruscotto, apparendo e scomparendo a suo piacere ;)
Spero riusciate a darmi qualche consiglio perchè ho paura che mi spellino altri 400 euro senza risolvere niente... Sottolineo che a GPL va benissimo...a benzina no...
Grazie per l'attenzione e spero di ricevere una vostra risposta.

Grazie

Avatar utente
ciccio1987
Sostenitore Sicurauto
Sostenitore Sicurauto
Messaggi: 3208
Iscritto il: 06/01/2009, 12:43
Nome: Francesco
Località: BAT Provincia

Re: [Fiat Punto mk2 1.2 8v GPL] Va a 3 cilindri a benzina

Messaggio da ciccio1987 » 02/12/2013, 19:41

Questi problemi sono imputabili generalmente a cavi candele con le bobine, ed in alcuni casi anche alla centralina motore. Comunque dalla diagnosi cosa esce? Se la usi a benzina per un centinaio di chilometri si comporta sempre allo stesso modo?
Errare humanum est, perseverare autem diabolicum

Boia chi molla

sestamibby
Rank: Foglio rosa
Rank: Foglio rosa
Messaggi: 5
Iscritto il: 02/12/2013, 17:03
Nome: Marco

Re: [Fiat Punto mk2 1.2 8v GPL] Va a 3 cilindri a benzina

Messaggio da sestamibby » 02/12/2013, 19:48

Ciao Ciccio, prima di tutto grazie per la tua risposta.
La diagnosi non l'ho fatta, come scrivevo al momento non sono andato dal meccanico per paura di una nuova spennata.
Purtroppo posso solo aggiungere che anche dopo percorrenze lunghe a benzina il problema resta, o meglio se do tutto gas sembra migliorare e (cosa che non avevo scritto prima) si sente un forte odore di benzina ....strano odore per la verità, come se non fosse solo benzina ma mista a qualche altra cosa...

Avatar utente
ottobre_rosso
Moderatore
Moderatore
Messaggi: 10609
Iscritto il: 25/05/2006, 0:01
Nome: Daniele
Località: La terra della cassoeula!!!
Contatta:

Re: [Fiat Punto mk2 1.2 8v GPL] Va a 3 cilindri a benzina

Messaggio da ottobre_rosso » 03/12/2013, 9:08

ciccio1987 ha scritto:Questi problemi sono imputabili generalmente a cavi candele con le bobine
uhm :roll: però è strano che il problema lo faccia solo a benzina: se fosse dovuto alle componenti elencate il gpl dovrebbe amplificare il difetto, non farlo scomparire
Il denaro fa ricco l'uomo... l'educazione lo rende signore!

sestamibby
Rank: Foglio rosa
Rank: Foglio rosa
Messaggi: 5
Iscritto il: 02/12/2013, 17:03
Nome: Marco

Re: [Fiat Punto mk2 1.2 8v GPL] Va a 3 cilindri a benzina

Messaggio da sestamibby » 19/12/2013, 11:09

Ciao a tutti,
aggiorno ormai senza speranze il post.

A causa di un ulteriore peggioramento (adesso alterna tra andare a tre e a due) sono stato in officina stamattina con l'intento di far fare la diagnosi. Il meccanico mi ha detto che era inutile collegare la macchina perchè il problema è sicuramente la centralina, che è da sostituire.
Costo stimato della sola centralina...tra i 400 e i 500 eur... ma non prima della befana visto che è pieno di lavoro.

Grazie a tutti per gli interventi, valuterò di farla sostituire in una officina vicino al mio paese dove andrò per le feste .
A presto

Avatar utente
ottobre_rosso
Moderatore
Moderatore
Messaggi: 10609
Iscritto il: 25/05/2006, 0:01
Nome: Daniele
Località: La terra della cassoeula!!!
Contatta:

Re: [Fiat Punto mk2 1.2 8v GPL] Va a 3 cilindri a benzina

Messaggio da ottobre_rosso » 19/12/2013, 17:47

io chiederei una seconda valutazione presso un altro meccanico
Il denaro fa ricco l'uomo... l'educazione lo rende signore!

sestamibby
Rank: Foglio rosa
Rank: Foglio rosa
Messaggi: 5
Iscritto il: 02/12/2013, 17:03
Nome: Marco

Re: [Fiat Punto mk2 1.2 8v GPL] Va a 3 cilindri a benzina

Messaggio da sestamibby » 19/12/2013, 18:57

Ciao ottobre_rosso.
Si, in effetti è quello che intendevo, porto la macchina in una officina di cui ho più fiducia e se mi condannano allo stesso modo almeno sono sicuro di doverla cambiare e lo faccio fare a loro.
Ancora grazie a tutti

sestamibby
Rank: Foglio rosa
Rank: Foglio rosa
Messaggi: 5
Iscritto il: 02/12/2013, 17:03
Nome: Marco

Re: [Fiat Punto mk2 1.2 8v GPL] Va a 3 cilindri a benzina

Messaggio da sestamibby » 14/08/2014, 10:39

Cari amici, riesumo questo post per raccontare il seguito della vicenda.
Sono stato dal mio meccanico di fiducia il quale mi ha estirpato circa 600 euro perchè il problema secondo lui stava nella testata, rovinata a tal punto che invece di sistemare la mia è stato più economico prenderne un'altra allo sfascio e farla sistemare in rettifica.
Oltre a questo mi ha cambiato gli iniettori GPL , quello benzina, cavi candele e candele stesse.
Ho immediatamente fatto un giro di un paio di centinaia di Km per provar el'auto e sembrava andare benissimo.
Sono ripartito per tornare a Rimini ed il problema si è ripresentato nella sua forma più subdola che adesso cerco di descrivere:

Parto, percorro 300 km perfetti, poi mi fermo per il pieno e...cambio liquidi corporei...quindi una quindicina di minuti...
Riparto dall'autogrill e... in corsia di accelerazione l'auto attorno ai 3000 giri pede di nuovo potenza. Si comporta come se fosse freddissima, se premo l'acceleratore a tavoletta sembra ingolfarsi e perde potenza, se sollevo lentamente il piede, trovo il punto adatto e la macchina si riprende, ma a circa il 20% di pedale premuto.
Anche in questo caso, a GPL l'auto è inguidabile mentre a benzina la situazione migliora... aleno ho un minimo di trazione. Poi dopo un pò, una ventina di minuti, la situazione migliora.

Per un po di tempo il difetto non si è più fatto vedere ma quando negli ultimi giorni sono tornato a Napoli, sono andato da un altro elettrauto molto quotato nella mia zona che ha fatto una diagnosi elettronica all'auto dove veniva segnalato il malfunzionamento della sonda lambda a monte e c'era anche un errore che riguardfava il "titolo della miscela".
L'elettrauto però non era convinto, dicendo che non se la sentiva di cambiare una sonda lambda con tanta leggerezza, dicendo che il vero problema poteva essere l'impianto GPL e mi ha resettato gli errori dicendo che dovevo camminare un po di giorni SOLO a benzina e poi andare (a Rimini, perchè intantop sarei tornato a casa) a fare un'altra diagnosi.
Sono ripartito andando SOLO A BENZINA e l'auto come sempre sembrava andare bene , fino alla famosa sosta in autostrada, e dopo la ripartenza...Taaaaccc, problema.
La cosa che mi ha lasciato perlesso è stata che il problema è durato una decina di minuti circa, poi dopo un singhiozzo più evidente degli altri si è riaccesa la spia avaria motore e....da quel momento l'auto è andata bene.
Fino alla sosta successiva... problema identico ma stavolta non si è risolto dopo poco...
Come daccordo con l'elettrauto di Napoli sono andato a fare una diagnosi a Rimini dove l'elettrauto ha riscontrato un errore sonda lambda a monte.
Speravo di avere individuato il problema ma lui ha freato l'entusiasmo dicendo la stessa cosa di quello di Napoli, ovvero che il problema poteva venire dall'impianto GPL.
Io gli ho detto che dopo il reset ero andato sempre e solo a benzina ma lui ha detto che non c'entra niente, l'impianto può cmq influire e anche lui non se la sente di sostituire la sonda a cuor leggero.

A questo punto vi chiedo:
Nella vostra esperienza, il difetto che descrivo (in questo momento l'unico) è compatibile con la sonda lambda a monte andata?
Vale la pena cercarne una allo sfascio per fare una prova? se così fosse, basta cambiarla oppure si deve intervenire sulla centralina?
Questa benedetta centralina dov'è? Come posso identificare il tipo che monto? Se volessi sostituirla come posso regolarmi? anche qui c'è per forza da codificare e scodificare qualcosa?

Vi ringrazio in anticipo per la pazienza con cui avete letto questo lunghiiiiiiissimo post e spero in una vostra risposta


Ancora grazie e a presto

Rispondi

Chi c’è in linea

Visitano il forum: Google Adsense [Bot] e 0 ospiti