[Fiat Punto]Soluzione malfunzionamento servosterzo elettrico

Abarth, Alfa Romeo, Fiat, Lancia, Ferrari, Maserati, Lamborghini

Moderatore: Staff Sicurauto.it

Rispondi
iloche
Rank: Autista modello!
Rank: Autista modello!
Messaggi: 287
Iscritto il: 26/05/2006, 10:26
Località: Isola dei Nuraghi

Re: [Fiat Punto]Soluzione malfunzionamento servosterzo elettrico

Messaggio da iloche » 08/01/2010, 18:07

Ciao Erden, la foto è sfocata ma si vede chiaramente il piedino del relè senza stagno :bravo:
Vorrei fare un breve riassunto della situazione per tutti coloro che hanno problemi con servosterzo gruppo Lancia/Fiat (prodotto in origine dalla Delphi):

- Fiat Punto II 188 fino al 2002: il problema principale era nel motorino con i relais, risolvibile con il ripristino delle saldature interne al motorino ed eventuale sostituzione di entrambi i relais (acquistabili si Ebay per 10e circa, cercate relè Fiat).


- Fiat - Lancia dopo il 2002: questi modelli non hanno più i relais nel motorino, il quale sembra non essere più la fonte principale di problemi. In ogni caso è consigliabile eseguire una diagnosi con pc presso una officina attrezzata (non necessariamente ufficiale). In questi modelli la casistica fa riscontrare una elevata difettosità del sensore di coppia (e posizione) posto sul piantone, che è sostituibile ma dopo va fatto sempre tramite diagnostica l'allineamento (il sensore lo trovate sempre su Ebay a circa 100e, cercate sensore coppia Fiat).

Sempre su Ebay e su questo forum ci sono molti che ripristinano o revisionano il servosterzo (motorino, sensore e centralina eletrronica del servo), a un costo più basso del pezzo originale, si badi sempre alla serietà e alla garanzia fornita.


In ogni caso il sottoscritto e il forum declinano qualsiasi responsabilità in caso di danni o difetti! Fate attenzione il servosterzo non è un giocattolo ma un componente fondamentale per la sicurezza di marcia!!!

:ciao
Suzuki GSX750F @ Motorbikers.net
Fiat Stilo Mjet @ Stiloclub.it
Ex Punto JTD @ Sicurauto.it

Sicurauto: Soluzione servosterzo City Punto by iloche

iloche
Rank: Autista modello!
Rank: Autista modello!
Messaggi: 287
Iscritto il: 26/05/2006, 10:26
Località: Isola dei Nuraghi

Re: [Fiat Punto]Soluzione malfunzionamento servosterzo elettrico

Messaggio da iloche » 08/01/2010, 18:16

leonardo01 ha scritto:Ciao ho letto le vostre domande e come esperto nel settore potrei rispondere a queste problematiche.
Premetto che il fai da te ,in questo settore e' molto limitato e ricordiamo che si parla di sterzo,quindi non ci si puo' improvvisare riparatori, ne va di mezzo la vostra sicurezza e quella degli altri.
Questi dispositivi (eps) se difettosi, necessitano di una revisione completa perche' oltre al motore abbiamo i sensori di coppia e centralina che potrebbero essere la causa dell'avaria.
Intanto classificherei i vari modelli montati sulla punto
prima serie 6971 (numero riportato in centralina)
seconda serie 9236 -- -- --
terza serie 1075 -- -- --
I numeri vanno in base all'anno di immatricolazione.
La sostituzione del sensore di coppia va fatta con appositi strumenti , attualmente viene fornito un unico tipo di sensore
compatibile solo con un modello delle tre serie citate. Assolutamente importante e' la prova al banco per la calibrazione del sensore. Per informazioni scrivetemi pure qui [rimosso indirizzo email visto che le discussioni devono essere pubbliche per aiutare tutti, grazie] :police

Leonardo le tue informazioni sono preziose....ci puoi far sapere qualcosa di più sui vari modelli di EPS (tipologia con e senza relais ad esempio e differenze, compatibilità tra vari modelli, su quali modelli/anno vengono montati)?
Il tuo appello è pienamente condiviso anche da me e credo dagli amministratori del forum, sul servosterzo non si scherza...
:welcome:
Suzuki GSX750F @ Motorbikers.net
Fiat Stilo Mjet @ Stiloclub.it
Ex Punto JTD @ Sicurauto.it

Sicurauto: Soluzione servosterzo City Punto by iloche

lupin80
Rank: Foglio rosa
Rank: Foglio rosa
Messaggi: 1
Iscritto il: 08/01/2010, 21:19

Re: [Fiat Punto]Soluzione malfunzionamento servosterzo elettrico

Messaggio da lupin80 » 08/01/2010, 21:43

ciao a tutti vorrei avere un aiuto per un problema della mia punto 1 serie 16v con servosterzo, mi é successo che qualche giorno fa si e verificato un malfunzionamento allo sterzo. A causa di una nevicata credo di aver sforzato lo sterzo, dopo qualche giorno sentivo lo sterzo piu pesante nei cambi di direzione; la macchina tende ad andare a sinistra e da la sensazione come se le gomme fossero sgonfie . ho fatto vedere l'auto a due meccanici ma niente, degli amici mi consigliano di vedere le testine e la convergenza, voi cosa ne pensate?

iloche
Rank: Autista modello!
Rank: Autista modello!
Messaggi: 287
Iscritto il: 26/05/2006, 10:26
Località: Isola dei Nuraghi

Re: [Fiat Punto]Soluzione malfunzionamento servosterzo elettrico

Messaggio da iloche » 09/01/2010, 0:29

La Punto 1a serie dovrebbe avere l'idroguida e non il sevosterzo elettrico....
In una nevicata mi pare strano riuscire a forzare lo sterzo...anzi dovrebbe essere molto più leggero...più probabile che tu abbia toccato un marciapiede e abbia piegato qualcosa... ma questo lo sai solo tu...
Suzuki GSX750F @ Motorbikers.net
Fiat Stilo Mjet @ Stiloclub.it
Ex Punto JTD @ Sicurauto.it

Sicurauto: Soluzione servosterzo City Punto by iloche

camosso
Rank: Foglio rosa
Rank: Foglio rosa
Messaggi: 1
Iscritto il: 08/01/2010, 14:58

Re: [Fiat Punto]Soluzione malfunzionamento servosterzo elettrico

Messaggio da camosso » 09/01/2010, 11:23

Salve a tutti, sono anch' io nuovo di questo forum, e naturalmente ho anch'io il problema della mia punto anno 99 del servosterzo. Fino a qualche giorno, mi faceva di rado il problema, ma con un avvio il problema si risolveva da solo, ora invece è permanente. Visto che la macchina è un pò vecchiotta (gennaio 2000) e con circa 270.000 Km, ma visto che in questo periodo come si dice dalle mie parti "non ho tempo" per cambiare l'auto, e non voglio spendere 500/600 euro come mi ha chiesto il meccanico per mettere un kit completo revisionato (non nuovo) vorrei sapere se all'interno di questo forum c'è qualcuno in Provincia di Cuneo e dintorni che ha già fatto questa saldatura dei contatti e pagando sarebbe disponibile ad aiutarmi, xchè io in queste cose sono proprio negato.
Ciao a tutti e complimenti ancora.

vincenzo76
Rank: Foglio rosa
Rank: Foglio rosa
Messaggi: 2
Iscritto il: 08/01/2010, 7:55

Re: [Fiat Punto]Soluzione malfunzionamento servosterzo elettrico

Messaggio da vincenzo76 » 09/01/2010, 15:34

ciao ho trovato un rivenditore revisionatore di elettroguide,ha detto che mi spedisce il sensore coppia,costa 200€,ho individuato il sito dove si trova e ho visto che ce un bel lavoro da fare.domanda: se io tolgo solo la ghiera che tiene la base della canna quella a forma di disco e la estraggo ce un punto di giuntura all'interno o è tutto un pezzo che arriva al volante? parlo della barra millerighe,si unisce li ho no?allego una foto.un altra cosa come si smonta l'airbag?
Allegati
88bc_12.jpg
88bc_12.jpg (18.89 KiB) Visto 9379 volte

lupo77
Rank: Foglio rosa
Rank: Foglio rosa
Messaggi: 3
Iscritto il: 18/11/2007, 15:56

Re: [Fiat Punto]Soluzione malfunzionamento servosterzo elettrico

Messaggio da lupo77 » 09/01/2010, 16:09

raga se c'è qualcuno che mi potesse dare una mano verso reggio emilia, mi farebbe un grosso piacere.

grazie a tutti

telemaco78
Rank: Foglio rosa
Rank: Foglio rosa
Messaggi: 6
Iscritto il: 10/01/2010, 1:22

Malfunzionamento servosterzo elettrico

Messaggio da telemaco78 » 10/01/2010, 1:29

Ciao a tutti ragazzi,

sono un felice possessore di una Fiat Punto terza serie del 2004.
Circa 4-5 mesi fa la spia del servosterzo ha iniziato ad accenndersi molto raramente...Inizialmente non ci ho dato peso. Dopo qualche tempo la spia è rimasta sempre accesa.

Premetto che da allora lo sterzo è sempre andato bene, servosterzo compreso. Lo sterzo non si è indurito.

Per sicurezza sono andato dal mio meccanico di fiducia e poi da un elettrauto. Entrambi hanno allacciato lo strumento per il controllo della centralina che ha individuato un guasto al sensore del servosterzo.

Consiglio ricevuto: sostituzione completa, magari con un modello revisionato. Il rischio è che le cose possano peggiorare improvvisamente. Costo dell'operazione: 400 euro se tutto va bene.

Purtroppo da allora lo sterzo, all'atto dell'accensione, si è indurito un paio di volte. E' stato sufficiente spegnere e riaccendere perché tornasse normale. La spia comunque è sempre accesa (in realtà all'accensione non lo è ma lo diventa appena lo sterzzo viene ruotato).

Ho una buona manualità anche se a livello meccanico non mi sono mai cimentato. Pensate che anche nel mio caso potrebbe trattarsi delle saldature? Cosa mi consigliate di fare? Fare sostituire il tutto o provare qualche altra cosa?


Grazie di cuore

erden
Rank: Foglio rosa
Rank: Foglio rosa
Messaggi: 7
Iscritto il: 02/01/2010, 15:04

Re: Malfunzionamento servosterzo elettrico

Messaggio da erden » 10/01/2010, 3:50

telemaco78 ha scritto:Ciao a tutti ragazzi,

sono un felice possessore di una Fiat Punto terza serie del 2004.
Circa 4-5 mesi fa la spia del servosterzo ha iniziato ad accenndersi molto raramente...Inizialmente non ci ho dato peso. Dopo qualche tempo la spia è rimasta sempre accesa.

Premetto che da allora lo sterzo è sempre andato bene, servosterzo compreso. Lo sterzo non si è indurito.

Per sicurezza sono andato dal mio meccanico di fiducia e poi da un elettrauto. Entrambi hanno allacciato lo strumento per il controllo della centralina che ha individuato un guasto al sensore del servosterzo.

Consiglio ricevuto: sostituzione completa, magari con un modello revisionato. Il rischio è che le cose possano peggiorare improvvisamente. Costo dell'operazione: 400 euro se tutto va bene.

Purtroppo da allora lo sterzo, all'atto dell'accensione, si è indurito un paio di volte. E' stato sufficiente spegnere e riaccendere perché tornasse normale. La spia comunque è sempre accesa (in realtà all'accensione non lo è ma lo diventa appena lo sterzzo viene ruotato).

Ho una buona manualità anche se a livello meccanico non mi sono mai cimentato. Pensate che anche nel mio caso potrebbe trattarsi delle saldature? Cosa mi consigliate di fare? Fare sostituire il tutto o provare qualche altra cosa?


Grazie di cuore
Se non sbaglio, come diceva il grande iloche, la tua Punto "non ha più i relais nel motorino, il quale sembra non essere più la fonte principale di problemi... ...In questi modelli la casistica fa riscontrare una elevata difettosità del sensore di coppia (e posizione) posto sul piantone, che è sostituibile ma dopo va fatta sempre, tramite diagnostica, l'allineamento"
Altro purtroppo non so dirti... ciao!

telemaco78
Rank: Foglio rosa
Rank: Foglio rosa
Messaggi: 6
Iscritto il: 10/01/2010, 1:22

Re: Malfunzionamento servosterzo elettrico

Messaggio da telemaco78 » 10/01/2010, 13:07

erden ha scritto: Se non sbaglio, come diceva il grande iloche, la tua Punto "non ha più i relais nel motorino, il quale sembra non essere più la fonte principale di problemi... ...In questi modelli la casistica fa riscontrare una elevata difettosità del sensore di coppia (e posizione) posto sul piantone, che è sostituibile ma dopo va fatta sempre, tramite diagnostica, l'allineamento"
Altro purtroppo non so dirti... ciao!

Hai ragione infatti...o ora che me lo hai scritto, ricordo perfettamente che il computer parlava di sensore di coppia difettoso....

Ma mi sembra di aver capito che il meccanico avrebbe dovuto ricambiare tutta la parte...per un costo, per il nuovo di 500 euro esclusa manodopera (350 euro se revisionato).

Ma non è possibile cambiare solo il sensore?

Rispondi

Chi c’è in linea

Visitano il forum: Nessuno e 2 ospiti