Stargas -problema

Installazione, manutenzione e problemi sugli impianti a GPL per le auto. Sia impianti di serie che Aftermarket. Chiedi aiuto agli esperti sul GPL!

Moderatore: Staff Sicurauto.it

Rispondi
changer74
Rank: Foglio rosa
Rank: Foglio rosa
Messaggi: 4
Iscritto il: 18/11/2020, 22:33
Nome: Carlo

Stargas -problema

Messaggio da changer74 » 18/11/2020, 22:56

Nissan Micra con kit sequenziale stargas...installato da poco più di due anni. Problema..elettrovalvola lato motore non commuta. Mi ritrovo all'avviamento una tensione di 3.2V sull'elettrovalvola e non riesce ad aprire il passaggio del gpl. La bobina dell'E.V. è a 12V ..mi aspetterei 12V ..invece solo 3.2.. Ora l'elettrovalvola l'ho smontata e pulita ma non riesce a commutare con una tensione così bassa. Smonto la centralina ?

Eco World Gas S.r.l.
Rank: Neo patentato
Rank: Neo patentato
Messaggi: 55
Iscritto il: 06/07/2018, 9:06
Nome: Eco World Gas S.r.l.

Re: Stargas -problema

Messaggio da Eco World Gas S.r.l. » 19/11/2020, 10:41

Prova a togliere il pistoncino che è all'interno dell'elettrovalvola e rimonta l'elettrovalvola senza il pistoncino all'interno.
Vedi se passa a gpl .
Se passa a Gpl ,vuol dire che devi cambiare l'elettrovalvola ,se non passa vuol dire che il problema è un altro.

changer74
Rank: Foglio rosa
Rank: Foglio rosa
Messaggi: 4
Iscritto il: 18/11/2020, 22:33
Nome: Carlo

Re: Stargas -problema

Messaggio da changer74 » 19/11/2020, 18:57

Ciao EcoWorld GAs, grazie perl a rapida rispost, ho provato a smontare l'ettrovalvola, era leggermente sporco il pistoncino ma niente di che. Diciamo che con la spinta del gas, anche se l'E.V. ha una bassa tensione, l' E.V. riesce ad aprire e a rimanere aperta.
Il problema però permane, dopo che apre entrambe le valvole ( serbatoio e vano motore) dopo alcuni secondi l'impianto va in allarme e ripassa a benzina con segnale acustico continuo.
Il riduttore di pressione è super pulito, dove ho recentemente cambiato la membrana e comunque l'ho rismontato due volte per accertarmi che non fosse quello.
Il filtro in fase gas è nuovo, ho il filtro "a bicchiere" dove ho sostituito la cartuccia filtrante con una nuova cartuccia.
Dopo il filtro in fase gas, in linea, c'è un sensore di pressione, che non ho mai pulito..premetto che ho l'impianto da poco piu' di due anni

Eco World Gas S.r.l.
Rank: Neo patentato
Rank: Neo patentato
Messaggi: 55
Iscritto il: 06/07/2018, 9:06
Nome: Eco World Gas S.r.l.

Re: Stargas -problema

Messaggio da Eco World Gas S.r.l. » 20/11/2020, 10:16

Hai provato a togliere il nucleo che è all'interno dell'elettrovalvola?Toglilo del tutto e prova senza ,non preoccuparti che non succede niente ,tanto c'è l'elettrovalvola posteriore come sicurezza.
Se va lo stesso in allarme e non passa a gpl ,mi viene da pensare che sia il sensore di pressione.

changer74
Rank: Foglio rosa
Rank: Foglio rosa
Messaggi: 4
Iscritto il: 18/11/2020, 22:33
Nome: Carlo

Re: Stargas -problema

Messaggio da changer74 » 20/11/2020, 13:27

Allora la prova senza pistoncino non l'ho fatta ma ho provato l'elettrovalvola sia su banco che attaccata al circuito , collegata con un alimentatore di tensione regolabile esterno e funziona bene. Il sensore di pressione si puo' pulire ? Non l'ho mai smontato ..neanche gli iniettori

Eco World Gas S.r.l.
Rank: Neo patentato
Rank: Neo patentato
Messaggi: 55
Iscritto il: 06/07/2018, 9:06
Nome: Eco World Gas S.r.l.

Re: Stargas -problema

Messaggio da Eco World Gas S.r.l. » 24/11/2020, 9:35

No,il sensore di pressione non si può pulire,va cambiato.
Fai la prova senza pistoncino ,molte volte alcune elettrovalvole si richiudono oppure hanno un gommino sulla sede che si gonfia e non fa passare più il gpl.
Fai sta prova fidati ,poi se non è così gli cambi il sensore di pressione .
Il tuo impianto ,per caso ha un sensore di temperatura sul rail iniettori ?
Se non sbaglio la stargas aveva anche questo sensore .

changer74
Rank: Foglio rosa
Rank: Foglio rosa
Messaggi: 4
Iscritto il: 18/11/2020, 22:33
Nome: Carlo

Re: Stargas -problema

Messaggio da changer74 » 24/11/2020, 11:51

Fatto la prova ma non cambia nulla. L'impianto dopo il riduttore ha un sensore di pressione differenziale MAP dove all'interno ha anche un sensore di temperatura, in fase gas. Ho fatto fare una diagnosi e mi hanno detto che segna variazioni di pressione non tanto normali. Ora giusto per curiosità ho provato a smontare il sensore e ad alimentarlo con i 5V. Mi segna 1.14V sul Pin affianco alla massa, mentre gli altri pin 2 pin sono tutti a zero Volt, anche se provo a soffiarci sopra le prese di pressione i valori misurati non cambiano. Mah, ora provo a recuperarne un altro nuovo.. di altro non saprei. Ma sono standard questi sensori ? ho notato che sul sito stargas costano 60€ mentre su aliexpress, differente marca ma stessi pin e stessi condotti me la cavo con una decina di euri.

Eco World Gas S.r.l.
Rank: Neo patentato
Rank: Neo patentato
Messaggi: 55
Iscritto il: 06/07/2018, 9:06
Nome: Eco World Gas S.r.l.

Re: Stargas -problema

Messaggio da Eco World Gas S.r.l. » 25/11/2020, 18:25

Non sono standard ,ci sono alcuni compatibili tipo aeb o autronic ,oppure bigas ,tartarini.
Dipende dal codice stampato sopra.

Rispondi

Chi c’è in linea

Visitano il forum: Nessuno e 3 ospiti